Anyone else having trouble ith this forum?

When the other folders just won't do!

Moderators: mknott, NickThorpe, lcarlson, Darran@Retro Gamer, MMohammed

User avatar
rossi46
Posts: 4348
Joined: Wed Dec 07, 2005 3:14 pm
Location: melrose
Contact:

Re: Anyone else having trouble ith this forum?

Post by rossi46 » Sat Mar 01, 2014 1:51 pm

Lost Dragon wrote:Koopa's forum does look tempting though.......
Go for it. More the merrier.
Thoughts and prayers.

User avatar
koopa42
Posts: 5903
Joined: Thu Dec 08, 2005 8:48 am
Location: Playing the victim apparently?

Re: Anyone else having trouble ith this forum?

Post by koopa42 » Sat Mar 01, 2014 1:55 pm

Yeah!

Lost Dragon
Posts: 849
Joined: Mon Dec 30, 2013 7:59 am

Re: Anyone else having trouble ith this forum?

Post by Lost Dragon » Sat Mar 01, 2014 2:30 pm

rossi46 wrote:
Lost Dragon wrote:Koopa's forum does look tempting though.......
Go for it. More the merrier.
Just attempted to register.It told me my email addy is not allowed.

User avatar
gman72
Posts: 8017
Joined: Thu Aug 28, 2008 9:41 pm
Location: UK. Norfolk

Re: Anyone else having trouble ith this forum?

Post by gman72 » Sat Mar 01, 2014 2:36 pm

Ive tried to sign up and was not allowed because it not would display the captcha symbol to allow my registration. :x
“To gain your own voice, you have to forget about having it heard.” —Allen Ginsberg, WD

User avatar
koopa42
Posts: 5903
Joined: Thu Dec 08, 2005 8:48 am
Location: Playing the victim apparently?

Re: Anyone else having trouble ith this forum?

Post by koopa42 » Sat Mar 01, 2014 4:44 pm

I shall post this on my forum now for tech boys to gubb

User avatar
koopa42
Posts: 5903
Joined: Thu Dec 08, 2005 8:48 am
Location: Playing the victim apparently?

Re: Anyone else having trouble ith this forum?

Post by koopa42 » Sun Mar 02, 2014 7:42 am

Tech guys are on it, something about it not sending verification gubbins, will let you know

User avatar
koopa42
Posts: 5903
Joined: Thu Dec 08, 2005 8:48 am
Location: Playing the victim apparently?

Re: Anyone else having trouble ith this forum?

Post by koopa42 » Sun Mar 02, 2014 4:23 pm

after some tech gubbins? feel free to join the RP forum! boom! it works all the time too!

User avatar
nokgod
Posts: 9625
Joined: Thu Dec 04, 2008 4:57 pm
Location: The Blackcountry

Re: Anyone else having trouble ith this forum?

Post by nokgod » Mon Mar 03, 2014 4:55 pm

The e-mail address you entered is not allowed to be used.

copied and pasted from the registration page two minutes ago. Any particular reason why?
Image
sscott wrote:I thought Tomb Raider was the best game of last gen (and I fuck1n hate the Tomb Raider series!)

User avatar
crusto
Posts: 5586
Joined: Mon Feb 16, 2009 8:18 pm
Location: Birmingham

Re: Anyone else having trouble ith this forum?

Post by crusto » Mon Mar 03, 2014 5:04 pm

nokgod wrote:The e-mail address you entered is not allowed to be used.

copied and pasted from the registration page two minutes ago. Any particular reason why?
It's the anti Birmingham/Black Country filter :lol:
Image

Eat your nans pants

User avatar
dste
Posts: 7099
Joined: Wed Nov 11, 2009 4:55 pm
Location: Northumberland

Re: Anyone else having trouble ith this forum?

Post by dste » Mon Mar 03, 2014 5:09 pm

Bunch of traitors...






:P
Game Over Yeah - My Blog
Game Over Yeah - Facebook
Megamixer wrote:I never find it relaxing! Trying to hold onto my rings and not get hit by things is stressful!

User avatar
koopa42
Posts: 5903
Joined: Thu Dec 08, 2005 8:48 am
Location: Playing the victim apparently?

Re: Anyone else having trouble ith this forum?

Post by koopa42 » Mon Mar 03, 2014 5:27 pm

nokgod wrote:The e-mail address you entered is not allowed to be used.

copied and pasted from the registration page two minutes ago. Any particular reason why?
You didn't sign up as a Nigerian scammer in the past did you? :o I'll get back onto the techsicles

User avatar
nokgod
Posts: 9625
Joined: Thu Dec 04, 2008 4:57 pm
Location: The Blackcountry

Re: Anyone else having trouble ith this forum?

Post by nokgod » Mon Mar 03, 2014 5:34 pm

Not that i remember. :lol:
Image
sscott wrote:I thought Tomb Raider was the best game of last gen (and I fuck1n hate the Tomb Raider series!)

User avatar
thingonaspring
Posts: 1890
Joined: Wed Jan 05, 2011 12:43 pm
Location: London, UK
Contact:

Re: Anyone else having trouble ith this forum?

Post by thingonaspring » Tue Mar 04, 2014 2:32 am

i just tried signing up. can never be a member of too many forums, right? :oops:
got the same message - maybe because i was using my gmail account - and free email addresses aren't allowed? e.g. hotmail/gmail etc?

User avatar
nokgod
Posts: 9625
Joined: Thu Dec 04, 2008 4:57 pm
Location: The Blackcountry

Re: Anyone else having trouble ith this forum?

Post by nokgod » Tue Mar 04, 2014 2:35 am

thingonaspring wrote:i just tried signing up. can never be a member of too many forums, right? :oops:
got the same message - maybe because i was using my gmail account - and free email addresses aren't allowed? e.g. hotmail/gmail etc?
i use a gmail account too. So why wouldn't it be allowed? I use it for everything else and i'm not changing it as i have a google chromebook.
Image
sscott wrote:I thought Tomb Raider was the best game of last gen (and I fuck1n hate the Tomb Raider series!)

User avatar
koopa42
Posts: 5903
Joined: Thu Dec 08, 2005 8:48 am
Location: Playing the victim apparently?

Re: Anyone else having trouble ith this forum?

Post by koopa42 » Tue Mar 04, 2014 2:51 am

I'm pretty sure I'm signed up with a hotmail account, dunno about gspotmail though

Post Reply

Who is online

Users browsing this forum: No registered users and 2 guests