Anyone else having trouble ith this forum?

When the other folders just won't do!

Moderators: mknott, NickThorpe, Darran@Retro Gamer, MMohammed, lcarlson

Post Reply
User avatar
SoupDragon
Posts: 2087
Joined: Wed Dec 16, 2009 6:20 pm
Location: Carmarthenshire, Wales

Re: Anyone else having trouble ith this forum?

Post by SoupDragon » Wed Mar 05, 2014 7:02 am

Cheers Koops 8)
Image

User avatar
nokgod
Posts: 9625
Joined: Thu Dec 04, 2008 4:57 pm
Location: The Blackcountry

Re: Anyone else having trouble ith this forum?

Post by nokgod » Wed Mar 05, 2014 3:12 pm

The freedom to swear is refreshing (not that i swear much anyway, but still). I turned the filter off and i do believe i blushed...... :lol: Koops' xbone thread certainly made for interesting reading!
Image
sscott wrote:I thought Tomb Raider was the best game of last gen (and I fuck1n hate the Tomb Raider series!)

User avatar
markopoloman
Posts: 11657
Joined: Thu Dec 01, 2005 9:03 pm
Location: Poole, Dorset

Re: Anyone else having trouble ith this forum?

Post by markopoloman » Wed Mar 05, 2014 10:33 pm

I assume you have yet to find the poo thread then! :lol: :lol: :?
OFF TOPIC DISCUSSIONS - http://retrocanteen.boards.net/

User avatar
nokgod
Posts: 9625
Joined: Thu Dec 04, 2008 4:57 pm
Location: The Blackcountry

Re: Anyone else having trouble ith this forum?

Post by nokgod » Thu Mar 06, 2014 2:42 am

markopoloman wrote:I assume you have yet to find the poo thread then! :lol: :lol: :?

oh dear god..surely not? :lol: No, i've not read that one yet. I'm not convinced i really want to........but you know that horrible fascination that compels you to look at something when you know you don't want to?

I now have that. :evil:
Image
sscott wrote:I thought Tomb Raider was the best game of last gen (and I fuck1n hate the Tomb Raider series!)

User avatar
rossi46
Posts: 4322
Joined: Wed Dec 07, 2005 3:14 pm
Location: melrose
Contact:

Re: Anyone else having trouble ith this forum?

Post by rossi46 » Thu Mar 06, 2014 6:28 am

Hahaha :)
Thoughts and prayers.

User avatar
koopa42
Posts: 5903
Joined: Thu Dec 08, 2005 8:48 am
Location: Playing the victim apparently?

Re: Anyone else having trouble ith this forum?

Post by koopa42 » Thu Mar 06, 2014 6:53 am

Alas, the poo thread on RP is kind of like 'the poo thread lite' :cry: now the poo thread on original RP? now that was something to behold. pages and pages of poo horror stories of doom

User avatar
r0jaws
Posts: 1860
Joined: Fri Dec 11, 2009 3:48 pm

Re: Anyone else having trouble ith this forum?

Post by r0jaws » Thu Mar 06, 2014 8:24 am

Finally got bored of logging in here, and half the time having an error page, and the times it is up, I can't post anything. Off to Koop's forum instead.

User avatar
Liamh1982
Posts: 8297
Joined: Fri Jul 09, 2010 9:11 am
Location: Wrexham
Contact:

Re: Anyone else having trouble ith this forum?

Post by Liamh1982 » Thu Mar 06, 2014 12:27 pm

Not getting as many errors as I was last week, but three in the last two days is still too many.
Not abandoning here but yep, I've signed up to RP too.

User avatar
crusto
Posts: 5586
Joined: Mon Feb 16, 2009 8:18 pm
Location: Birmingham

Re: Anyone else having trouble ith this forum?

Post by crusto » Thu Mar 06, 2014 6:48 pm

Down again this evening, I persevered for about half an hour, occasionally trying to get the forum to load. But no, general error.

It's crap.
Image

Eat your nans pants

User avatar
markopoloman
Posts: 11657
Joined: Thu Dec 01, 2005 9:03 pm
Location: Poole, Dorset

Re: Anyone else having trouble ith this forum?

Post by markopoloman » Thu Mar 06, 2014 8:14 pm

I must be lucky lately! Not had any issues for days.
OFF TOPIC DISCUSSIONS - http://retrocanteen.boards.net/

User avatar
nokgod
Posts: 9625
Joined: Thu Dec 04, 2008 4:57 pm
Location: The Blackcountry

Re: Anyone else having trouble ith this forum?

Post by nokgod » Fri Mar 07, 2014 2:45 am

Only had one general error in two days. It was just after i'd typed a post with several pictures in though, which was more than a little annoying!

Anyway.....i've found the poo thread (thanks?) to koops.....some superbly descriptive prose in there. :lol:
Image
sscott wrote:I thought Tomb Raider was the best game of last gen (and I fuck1n hate the Tomb Raider series!)

Lost Dragon
Posts: 849
Joined: Mon Dec 30, 2013 7:59 am

Re: Anyone else having trouble ith this forum?

Post by Lost Dragon » Tue Mar 11, 2014 9:31 pm

r0jaws wrote:Finally got bored of logging in here, and half the time having an error page, and the times it is up, I can't post anything. Off to Koop's forum instead.
:cry: Been a nightmare past few days, won't load up or let me log in on I.E but occ.would on PS3, get logged in, server errors galore within 10 mins of being on.


What's latest from tech.department?

User avatar
koopa42
Posts: 5903
Joined: Thu Dec 08, 2005 8:48 am
Location: Playing the victim apparently?

Re: Anyone else having trouble ith this forum?

Post by koopa42 » Wed Mar 12, 2014 4:33 am

I thought it has kind of been OK for the last day or so? Maybe it properly random?

flatapex
Posts: 2700
Joined: Sat May 04, 2013 6:30 pm
Contact:

Re: Anyone else having trouble ith this forum?

Post by flatapex » Wed Mar 12, 2014 5:22 am

i couldnt get on at all yesterday

(stop cheering at the back)
Image

AceGrace
Posts: 1357
Joined: Sun Jan 18, 2009 3:51 pm
Location: West Sussex
Contact:

Re: Anyone else having trouble ith this forum?

Post by AceGrace » Wed Mar 12, 2014 6:29 am

I can't find the swear filter.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest