Page 1 of 1

MAME - FAQ

Posted: Wed May 14, 2008 1:35 pm
by RuySan
Hi everyone. I just d/l some arcade roms from a website (i suppose i can't post it here). The problem is that my MAME plus 0.125 XT doesn't recognise most of them when i audit. Is there any way to correct the roms, or force MAME to recognize them?

Re: MAME - FAQ

Posted: Wed May 14, 2008 1:44 pm
by tekaotaku
RuySan wrote:Hi everyone. I just d/l some arcade roms from a website (i suppose i can't post it here). The problem is that my MAME plus 0.125 XT doesn't recognise most of them when i audit. Is there any way to correct the roms, or force MAME to recognize them?
Not really tech savvy with MAME, could only reallly suggest trying another version of MAME. Im running MAMEUI32_0.123 and dont really have a problem. It struggles with some of the HDD/CHD image based games like the dance dance series but besides that I dont have any problems.


Not much help really, sorry :(

Posted: Wed May 14, 2008 1:45 pm
by FatTrucker
Nope. If mame doesn't recognise them it means they are likely out of date for that version of the emulator. Basically the site you found is hosting old out of date roms. You either need to find a new up to date source or use an older version of mame. Either that or they all need bios roms that you haven't downloaded yet - depends what arcade systems they ran on originally.

Posted: Wed May 14, 2008 2:19 pm
by RuySan
my MAME isn't certainly up-to-date. But with new versions not supporting highscore.dat, i have no choice.

Posted: Wed May 14, 2008 2:22 pm
by FatTrucker
Use MameUIFX. It updates along with core mame and still retains HiScore support along with some other enhancements.

Failing that research how to compile mame yourself and you can can still compile an up to date build with HiScore support in - I personally would go for the MameUIFX option.

Also you said you are using mame 0.125 - that is the latest build!.

Posted: Wed May 14, 2008 4:47 pm
by TheDude18
I had a simmiler problem when I started to use mame last month. Did I get it to work? Did I bollox. Will give it another go............sometime.

Posted: Wed May 14, 2008 5:06 pm
by RuySan
yes, i noticed after that is the latest build. But its MAME XT.

Anyway, i guess the problem is those roms being out of date.